Horde3D

Next-Generation Graphics Engine
It is currently 03.12.2021, 01:20

All times are UTC + 1 hour




Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: FXAA
PostPosted: 21.01.2012, 02:54 
Offline

Joined: 21.12.2011, 01:10
Posts: 15
Thank you both for your assistance! I tried your modified shader and switching filtering, but that doesn't change the result. I tried all kinds of values for FXAA_SUBPIX_SHIFT, but still get aliasing in the updown direction.

However, I just compiled this example on a Win32 computer - and it works as it should. So I guess there is some quirk or bug with either Mac OSX or the integrated graphics card I use (Intel HD Graphics 3000). :?


Top
 Profile  
Reply with quote  
 Post subject: Re: FXAA
PostPosted: 23.01.2012, 01:16 
Offline

Joined: 08.11.2006, 03:10
Posts: 384
Location: Australia
Intel's GPU's are famous for their bad OpenGL drivers --- try downloading some new drivers from Intel and see if anything improves.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group